Skip to main content

various HTTP response status message and their meaning

This is the list of various HTTP response status!!

 

1xx Informational

100 Continue
101 Switching Protocols
102 Processing(WebDAV; RFC 2518)


2xx Success

200 OK
201 Created
202 Accepted
203 Non-Authoritative Information (since HTTP/1.1)
204 No Content
205 Reset Content
206 Partial Content
207 Multi-Status (WebDAV; RFC 4918)
208 Already Reported (WebDAV; RFC 5842)
226 IM Used (RFC 3229)


3xx Redirection

300 Multiple Choices
301 Moved Permanently
302 Found
303 See Other (since HTTP/1.1)
304 Not Modified
305 Use Proxy (since HTTP/1.1)
306 Switch Proxy
307 Temporary Redirect (since HTTP/1.1)
308 Permanent Redirect (approved as experimental RFC)


4xx Client Error

400 Bad Request
401 Unauthorized
403 Forbidden
404 Not Found
405 Method Not Allowed
406 Not Acceptable
407 Proxy Authentication Required
408 Request Timeout
409 Conflict
410 Gone
411 Length Required
412 Precondition Failed
413 Request Entity Too Large
414 Request-URI Too Long
415 Unsupported Media Type
416 Requested Range Not Satisfiable
417 Expectation Failed
418 I'm a teapot (RFC 2324)
419 Authentication Timeout (not in RFC 2616)
420 Enhance Your Calm (Twitter)
422 Unprocessable Entity (WebDAV; RFC 4918)
423 Locked (WebDAV; RFC 4918)
424 Method Failure (WebDAV)
425 Unordered Collection (Internet draft)
426 Upgrade Required (RFC 2817)
428 Precondition Required (RFC 6585)T
429 Too Many Requests (RFC 6585)
431 Request Header Fields Too Large (RFC 6585)
440 Login Timeout (Microsoft)
444 No Response (Nginx)
449 Retry With (Microsoft)
450 Blocked by Windows Parental Controls (Microsoft)
451 Unavailable For Legal Reasons (Internet draft)
451 Redirect (Microsoft)
494 Request Header Too Large (Nginx)
495 Cert Error (Nginx)
496 No Cert (Nginx)
497 HTTP to HTTPS (Nginx)
499 Client Closed Request (Nginx)


5xx Server Error

500 Internal Server Error
501 Not Implemented
502 Bad Gateway
503 Service Unavailable.
504 Gateway Timeout
505 HTTP Version Not Supported
506 Variant Also Negotiates (RFC 2295)
507 Insufficient Storage (WebDAV; RFC 4918)
508 Loop Detected (WebDAV; RFC 5842)
509 Bandwidth Limit Exceeded (Apache bw/limited extension)
511 Network Authentication Required (RFC 6585)
520 Origin Error (Cloudflare)
522 Connection timed out
523 Proxy Declined Request
524 A timeout occurred (Cloudflare)
598 Network read timeout error
599 Network connect timeout error

 

Comments

Popular posts from this blog

KEYBOARD SHORTCUTS FOR WINDOWS 8 :

KEYBOARD SHORTCUTS FOR WINDOWS 8 :  Hai friends, The following are keyboard shortcuts for windows 8 users.I hope that this will make your Windows 8 experience much more enjoyable! I. On Pressing the Windows key + I will open the Settings at side of the screen i.e,. the charms. II. Press and hold the Windows key + D to open the Windows Desktop. III. Press and hold the Windows key to open the Start screen . ... If your are in start screen , then you will be switched to desktop on pressing windows key! IV. Press the Windows key + Print screen to create a screen shot, which is automatically saved into your My Pictures folder. V. Press the Windows key + C to open the Charms. VI. Press and hold the Windows key + Tab to show open apps. VII. Press the Windows key + X to open the power user menu at the lower left corner. This menu allows you to choose various windows tools and work with them as shown below!!   TRY THIS FRIENDS     ...

colorize your folder in Windows!!

How to Customize your folder with color? Need our computer to be clean and well organized? So whenever you search a particular file/folder or    access something that you need in our computer you could find it easily.   There are several applications available which can be used customize your Computer in an efficient manner   Just follow the two simple steps given below to customize your folder :   1)       First of all Download and install the software called “FolderColorizer”.         2)       Now after installing the software, simply right click on any folder which you wish to customize.     3)       Now you will see a new option in the context menu i.e. Colorize !. Now simply go to that option and one submenu will appear. Now choose any color you want to assign to this folder. 4)if you don't want that c...

Keyboard Shortcuts for Microsoft Windows

Keyboard Shortcuts for Microsoft Windows (applicable to all versions of windows)!!   I hope these shortcuts will help you to navigate in your documents effectively by reducing the time to switch between Keyboard and mouse!!   1 ) CTRL+C   -->Copy the selected text/image   2 ) CTRL+X   -->Cut the selected text/image   3 ) CTRL+V   -->Paste the selected text/image   4 ) CTRL+Z   -->Undo   5 ) DELETE   -->Delete the selected text   6 ) SHIFT+DELETE   -->Delete the selected item permanently without placing the item in the Recycle Bin (Caution)   7 ) CTRL while dragging an item   -->Copy the selected item   8 ) CTRL+SHIFT while dragging an item   -->Create a shortcut to the selected item   9 )   CTRL+ESC   -->Display the Start menu   10 ) CTRL+RIGHT ARROW   -->Move the insertion point to the beginning of ...